Inicio:

Otros Sistemas Operativos

Busca en el Foro:
Respuesta
jmi
Nuevo usuario
jmi
Mensajes publicados: 3
Registrado: ‎21-03-2011
Mensaje privado

Problema Reproducción De Vídeos (Youtube) En Nokia N8

Hola a todos,
Desde hace unos días (ya que antes lo había probado e iba bien..) tengo problemas al reproducir vídeos de Youtube en mi terminal Nokia N8.

Cuál es el síntoma?: Básicamente todos los vídeos se ven y oyen "entrecortados".. muy "pixelados". Similar a cuando en el PC reproducimos un vídeo y que por falta de algún codec se ve fatal.
Esto sucede tanto a través del browser como con otras aplicaciones como "Xenozu". Es indistinto si elijo "alta calidad ó normal". Tengo tarifa plana de internet.. aunque el problema sucede también cuando estoy conectado vía Wifi. Otros tipos de vídeo se ven bien, tanto locales como de internet (por ejemplo RedBull_TV).
Me consta que funcionaba después de haber actualizado a la última versión de symbian.
Es muy raro.. no sé qué puedes ser :(

Si alguien sabe qué puede ser ó qué debería probar.. desde ya, muchas gracias!

Saludos
José.
Share to Facebook Share to Twitter More...
Mensaje 1 de 5 (10.389 Visitas)
Utilice texto sin formato.
Usuario Avanzado
Xoxe
Mensajes publicados: 7.703
Registrado: ‎30-08-2010
Mensaje privado

Re:Problema Reproducción De Vídeos (Youtube) En Nokia N8

Prueba con ir directamente a YouTube a la configuración de reproducción http://www.youtube.com/account_playback y seleccionar en calidad del vídeo la opción que muestra "Tengo poca velocidad de conexión . No reproducir nunca vídeo con calidad superior." y ver si así se te visualizan mejor los vídeos en tu terminal.

Prueba desde los ajustes de terminal si tienes esa configuración por defecto y que tu cobertura, tanto de 3G como de Wifi sea buena.
Eppur si Muove - Por favor, usad el buscador antes de abrir nuevos temas
Share to Facebook Share to Twitter More...
Mensaje 2 de 5 (10.389 Visitas)
Utilice texto sin formato.
jmi
Nuevo usuario
jmi
Mensajes publicados: 3
Registrado: ‎21-03-2011
Mensaje privado

Re:Problema Reproducción De Vídeos (Youtube) En Nokia N8


Prueba con ir directamente a YouTube a la configuración de reproducción http://www.youtube.com/account_playback y seleccionar en calidad del vídeo la opción que muestra "Tengo poca velocidad de conexión . No reproducir nunca vídeo con calidad superior." y ver si así se te visualizan mejor los vídeos en tu terminal.

Prueba desde los ajustes de terminal si tienes esa configuración por defecto y que tu cobertura, tanto de 3G como de Wifi sea buena.


Hola Xoxe,

Gracias por tu contestación.
El caso es, que no estoy accediendo a través de mi cuenta en youtube.
Es extraño el que hace unas semanas iba perfecto, con normal y alta calidad. Ahora siempre va mal.. independientemente del vídeo que esté reproduciendo, ya sea en el browser ó en una aplicación como "xenozu", la calidad, el tipo de conexión, día u horario.
Me tiene desconcertado.. y la verdad no quiero restablecer todo el sistema del móvil.. máxime cuando no encuentro explicación al por qué dejó de funcionar.

Un saludo.
Share to Facebook Share to Twitter More...
Mensaje 3 de 5 (10.389 Visitas)
Utilice texto sin formato.
Nuevo usuario
Epük
Mensajes publicados: 1
Registrado: ‎23-03-2011
Mensaje privado

Re:Problema Reproducción De Vídeos (Youtube) En Nokia N8


Hola a todos,
Desde hace unos días (ya que antes lo había probado e iba bien..) tengo problemas al reproducir vídeos de Youtube en mi terminal Nokia N8.

Cuál es el síntoma?: Básicamente todos los vídeos se ven y oyen "entrecortados".. muy "pixelados". Similar a cuando en el PC reproducimos un vídeo y que por falta de algún codec se ve fatal.
Esto sucede tanto a través del browser como con otras aplicaciones como "Xenozu". Es indistinto si elijo "alta calidad ó normal". Tengo tarifa plana de internet.. aunque el problema sucede también cuando estoy conectado vía Wifi. Otros tipos de vídeo se ven bien, tanto locales como de internet (por ejemplo RedBull_TV).
Me consta que funcionaba después de haber actualizado a la última versión de symbian.
Es muy raro.. no sé qué puedes ser :(

Si alguien sabe qué puede ser ó qué debería probar.. desde ya, muchas gracias!

Saludos
José.

Buenas noches!!

Yo también tengo el nokia N8 y tres amigos mas, todos tenemos el mismo problema desde Youtube modo escritorio no podemos abrir ningún video nos aparece el símbolo de Flash partido, mi explicación a ello es que adobe flash a actualizado al 10.2 y en nuestros terminales no ha sido actualizado por eso no nos permite ver los vídeos o nos dice que error en los codecs de reproducción.
Yo creo que lo que tenemos que hacer es esperar a que nos actualicen el Flash como han hecho con los android hace un par de dias que ya disponen del 10.2 porque otra solucion no hay.

Espero que te haya podido solucionar el problema y no tengas que reinstalarlo porque no conseguirias nada jeje :-)

Un saludo.
Share to Facebook Share to Twitter More...
Mensaje 4 de 5 (10.389 Visitas)
Utilice texto sin formato.
jmi
Nuevo usuario
jmi
Mensajes publicados: 3
Registrado: ‎21-03-2011
Mensaje privado

Re:Problema Reproducción De Vídeos (Youtube) En Nokia N8


Buenas noches!!

Yo también tengo el nokia N8 y tres amigos mas, todos tenemos el mismo problema desde Youtube modo escritorio no podemos abrir ningún video nos aparece el símbolo de Flash partido, mi explicación a ello es que adobe flash a actualizado al 10.2 y en nuestros terminales no ha sido actualizado por eso no nos permite ver los vídeos o nos dice que error en los codecs de reproducción.
Yo creo que lo que tenemos que hacer es esperar a que nos actualicen el Flash como han hecho con los android hace un par de dias que ya disponen del 10.2 porque otra solucion no hay.

Espero que te haya podido solucionar el problema y no tengas que reinstalarlo porque no conseguirias nada jeje :-)

Un saludo.


Hola Epük.. mmmm.. puede que se trate de un tema de actualización. Pues a esperar.. qué más.. :(

gracias, saludo.
Share to Facebook Share to Twitter More...
Mensaje 5 de 5 (10.389 Visitas)
Utilice texto sin formato.